juli

by Quang Lam (quanglam2807)

Install latest/stable of juli

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

Channel Version Published

Juli

Application framework for single-site browsers, powered by Electron

Developer website

Contact Quang Lam

Licenseunset
Last updatedAug 19

Related blog posts


Where people are using juli

Users by distribution (log)

ubuntu 18.04
ubuntu 16.04
linuxmint 18.3