rabbitmq-support-tools

Nicolas Bock (nicolasbock) Publisher

Install latest/edge of rabbitmq-support-tools

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install rabbitmq-support-tools --edge

Don't have snapd? Get set up for snaps.

rabbitmq-support-tools is only available on the unstable edge channel. It could break and change often.

Channel Version Published

Support tools for rabbitmq-server

This package contains tools that are not yet ready to be included into RabbitMQ distribution, cannot be a plugin or cannot ship with RabbitMQ for any other reason:

rabbitmq-collect-env: collects RabbitMQ and selected OS logs, system-level metrics and other environment information (iostat, kernel limits and similar) that is not always directly related to RabbitMQ but can provide additional insights about the overall state of the node

rebalance-queue-masters: given a RabbitMQ cluster with unevenly spread queue masters, this script will rebalance queue masters evenly, across all RabbitMQ nodes in the clustergreet usergreet usergreet user hithere greets the user, or the world.

Developer website

Contact Nicolas Bock

Details for rabbitmq-support-tools

License
unset
Last updated
16 July 2021

Share this snap

Generate an embeddable card to be shared on external websites.


Related blog posts


Where people are using rabbitmq-support-tools

Users by distribution (log)

Ubuntu 20.04

Install rabbitmq-support-tools on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with rabbitmq-support-tools? Report this app