Brave [community maintained] snap

Brave [community maintained]

Install latest/stable of Brave [community maintained]

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

Channel Version Published

Community-maintained unofficial Snap of Brave Browser

We recommend downloading Brave using the instructions at https://brave-browser.readthedocs.io/en/latest/installing-brave.html instead. This Snap is community maintained and may not be on the latest Brave release.

Contact Brave Software

Details for Brave [community maintained]

LicenseGPL-2.0+ OR MPL-2.0
Last updated12 February 2019

Related blog posts


Where people are using Brave [community maintained]

Users by distribution (log)

ubuntu 18.04
ubuntu 18.10
ubuntu 16.04
linuxmint 18.3
linuxmint 19.1
linuxmint 19
ubuntu 17.10
debian 9
elementary 0.4.1
neon 18.04
elementary 5.0
zorin 12
ubuntu 14.04
linuxmint 18.2
fedora 29
debian sid
parrot 4.5
linuxmint 18.1
ubuntu 19.04
manjaro
linuxmint 18
ubuntu 17.04
deepin 15.9.1
solus 3.9999
galliumos 2.1
arch
neon 16.04
ubuntu 16.10
linuxmint 3
opensuse-leap 15.0
antergos
pardus 17
opensuse-tumbleweed
pureos
deepin 15.9
fedora 28
parrot 4.4
bunsenlabs 9.6
kali 2019.1
peppermint 8

Is there a problem with Brave [community maintained]? Report this app