breader

breader

breeze2 (breezelin) Publisher

Install latest/edge of breader

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

breader is only available on the unstable edge channel. It could break and change often.

Channel Version Published

Breader

A simple RSS reader.

Developer website

Contact breeze2

Details for breader

License
MIT
Last updated
1 December 2019

Share this snap

Generate an embeddable card to be shared on external websites.


Related blog posts


Where people are using breader

Users by distribution (log)

Ubuntu 20.04
Ubuntu 18.04
Ubuntu 19.10

Install breader on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with breader? Report this app