kde-frameworks-5-core18-sdk

kde-frameworks-5-core18-sdk

KDE Verified account
  • KDE Verified account

Install latest/stable of kde-frameworks-5-core18-sdk

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

Channel Version Published

KDE Frameworks 5

KDE Frameworks are addons and useful extensions to Qt

Developer website

Contact KDE

Details for kde-frameworks-5-core18-sdk

License
unset
Last updated
26 August 2019

Share this snap

Generate an embeddable card to be shared on external websites.


Related blog posts


Where people are using kde-frameworks-5-core18-sdk

Users by distribution (log)

Ubuntu 18.04
Ubuntu 20.04
Ubuntu 16.04

Install kde-frameworks-5-core18-sdk on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with kde-frameworks-5-core18-sdk? Report this app

More snaps from KDE

View all snaps