Lumi - Interactive Content with H5P

Lumi - Interactive Content with H5P

Sebastian Rettig (serettig) Publisher

Install latest/edge of Lumi - Interactive Content with H5P

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install lumi --edge

Don't have snapd? Get set up for snaps.

Lumi - Interactive Content with H5P is only available on the unstable edge channel. It could break and change often.

Channel Version Published

Create interactive H5P content on your desktop

With Lumi you can create, edit and view interactive HTML elements (H5P packages) in your desktop environment. You can choose from over 40 content types (templates), which include interactive videos and all common quiz types such as fill-in-the-blanks, multiple choice questions. You don't need any programming knowledge to work with Lumi!

Unlike all other H5P systems, Lumi doesn't require you to have access to a Learning Management System (LMS) like Moodle or a Content Management System (CMS) like WordPress or Drupal. You can simply create interactive content in your desktop environment and share it with your students by exporting it as a HTML file.

Features:

  • directly download content types from the H5P Hub
  • support for all H5P content types
  • quick preview of your changes without saving
  • save H5P packages to the filesystem
  • export content as standalone pure HTML bundle files
  • see student progress with Lumi Analytics
  • SCORM export

Note: Lumi is a community project and is not affiliated with Joubel AS, who have created the H5P core and many of the content types. To find out more about H5P visit https://h5p.org. To contribute to Lumi visit https://github.com/lumieducation/lumi.

Developer website

Contact Sebastian Rettig

Details for Lumi - Interactive Content with H5P

License
AGPL-1.0-or-later
Last updated
2 October 2021

Share this snap

Generate an embeddable card to be shared on external websites.


Related blog posts


Where people are using Lumi - Interactive Content with H5P

Users by distribution (log)

Ubuntu 20.04
Ubuntu 18.04
Ubuntu 21.10
Linux Mint 19.3
Ubuntu 21.04
Linux Mint 20.2
Debian 10
Linux Mint 20.1
Ubuntu 16.04
Ubuntu 20.10
Zorin OS 15
Zorin OS 16
Linux Mint 20
Manjaro
Debian sid
Debian 11
Linux Mint 19.1

Install Lumi - Interactive Content with H5P on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with Lumi - Interactive Content with H5P? Report this app