wdl-nextcloud-pi2

Canonical Publisher Verified account
  • Canonical Publisher Verified account

Install latest/stable of wdl-nextcloud-pi2

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install wdl-nextcloud-pi2

Don't have snapd? Get set up for snaps.

Channel Version Published

Raspberry Pi 2 support package for WDL/Nextcloud

Support files for booting Raspberry Pi

Contact Canonical

Details for wdl-nextcloud-pi2

License
Other Open Source
Last updated
17 May 2017

Share this snap

Generate an embeddable card to be shared on external websites.


Related blog posts


Where people are using wdl-nextcloud-pi2


Install wdl-nextcloud-pi2 on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with wdl-nextcloud-pi2? Report this app