hunspell-dictionaries

Install latest/stable of hunspell-dictionaries

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install hunspell-dictionaries

Don't have snapd? Get set up for snaps.

Channel Version Published

Dictionaries for the most popular spellchecking library

This is a content-shared snap for snaps that depend on the Hunspell spellchecking dictionaries.

This snap does not provide any applications and is not meant for regular users.

Refer "The content interface - doc - snapcraft.io" topic for information of using this snap: https://forum.snapcraft.io/t/the-content-interface/1074/1

Details for hunspell-dictionaries

License
  • unset

Last updated
  • 2 September 2018 - latest/stable
  • 3 September 2018 - latest/edge

Contact

Share this snap

Generate an embeddable card to be shared on external websites.


Install hunspell-dictionaries on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Where people are using hunspell-dictionaries

Users by distribution (log)

Ubuntu 22.04
Ubuntu 24.04
Ubuntu 20.04
Ubuntu 18.04
Ubuntu 23.10
KDE Neon 22.04
Manjaro

Is there a problem with hunspell-dictionaries? Report this app