Libby for Linux

Libby for Linux

Aarav Garg (aargar002) Publisher

Install latest/stable of Libby for Linux

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

Channel Version Published

Libby electron container for Linux.

Libby Electron Container App for Linux. Note that this app is not affiliated with OverDrive

Details for Libby for Linux

License
GPL-3.0+ OR ISC
Last updated
25 August 2020

Share this snap

Generate an embeddable card to be shared on external websites.


Related blog posts


Where people are using Libby for Linux

Users by distribution (log)

Ubuntu 20.04
Ubuntu 20.10
Ubuntu 18.04
Linux Mint 20
Linux Mint 19.3
Zorin OS 15

Install Libby for Linux on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with Libby for Linux? Report this app