PRCS by VX68k.org

Kaz Nishimura (linuxfront) Publisher

Install latest/beta of PRCS by VX68k.org

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

Don't have snapd? Get set up for snaps.

PRCS by VX68k.org is only available on the unstable beta channel. It could break and change often.

Channel Version Published

Unofficially updated PRCS for recent Linux-based systems

PRCS is a legacy version control program. This package provides a prcs command updated for recent Linux-based systems.

You should explicitly set the PRCS_REPOSITORY environment variable to use this package, otherwise a version-specific location will be used.

Developer website

Details for PRCS by VX68k.org

License
GPL-2.0
Last updated
9 April 2020

Share this snap

Generate an embeddable card to be shared on external websites.


Related blog posts


Where people are using PRCS by VX68k.org


Install PRCS by VX68k.org on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Is there a problem with PRCS by VX68k.org? Report this app