Install latest/candidate of nvme-cli

Ubuntu 16.04 or later?

Make sure snap support is enabled in your Desktop store.


Install using the command line

sudo snap install nvme-cli --candidate

Don't have snapd? Get set up for snaps.

nvme-cli is only available on the unstable candidate channel. It could break and change often.

Channel Version Published

NVMe management command line interface

nvme-cli is a NVMe management command line interface. NVM Express™ (NVMe™) is a specification defining how host software communicates with non-volatile memory across a PCI Express® (PCIe®) bus. It is the industry standard for PCIe solid state drives (SSDs) in all form factors (U.2, M.2, AIC, EDSFF).

Details for nvme-cli

License
  • unset

Last updated
  • 25 August 2020 - latest/candidate
  • 8 December 2020 - latest/edge

Share this snap

Generate an embeddable card to be shared on external websites.


Install nvme-cli on your Linux distribution

Choose your Linux distribution to get detailed installation instructions. If yours is not shown, get more details on the installing snapd documentation.


Where people are using nvme-cli

Users by distribution (log)

Ubuntu 20.04
Ubuntu 22.04
Ubuntu 23.10
Ubuntu 18.04
Manjaro
Zorin OS 17

Is there a problem with nvme-cli? Report this app